Иллюстрированный самоучитель по Adobe Questions And Answers



Проблемы печати - часть 34


2. Выберите один или несколько наборов для экспорта.

3. Выберите команду File > Export.

4. В диалоговом окне Export укажите имя и местоположение для AFS-файла, затем щелкните кнопку Save.

Чтобы удалить шрифты в ATM 4.0:

1. В подокне All Font Sets вкладки Sets (ATM Deluxe 4.0) или Fonts (ATM 4.0) выделите шрифты, которые хотите удалить, и щелкните кнопку Remove.

2. В диалоговом окне Remove Font выберите параметры Remove Fonts from All Set and Master Font Eist и Remove Fonts from Disk, если повторно устанавливаете шрифты с исходных установочных дисков, затем щелкните кнопку Yes или Yes to All. 

Для повторного добавления шрифтов в ATM 4.0:

1. Щелкните вкладку Add Fonts (ATM Deluxe 4.0) или Fonts (ATM 4.0), затем выберите Browse for Fonts во всплывающем меню Source.

2. Найдите привод и папку, где находятся Ваши файлы шрифтов (например, C:\Psfonts\Pfm, A:Fontdisk).

3. Выберите в прокручиваемом списке Source шрифты, которые хотите добавить, и щелкните кнопку Add.

Чтобы импортировать Ваши наборы в ATM Deluxe 4.0:

1. При выбранном во всплывающем меню Source параметре Browse for Fonts перейдите на привод и в папку, где находится Ваш AFS-файл. ATM выводит список наборов, экспортированных в AFS-файл.

2. Выберите наборы, которые хотите импортировать, и щелкните кнопку Add.

3. Удалите любые дублирующие шрифты вне Ваших наборов, выделив их и щелкнув кнопку Remove.

Ошибка языка PostScript «undefined...» при печати публикации PageMaker б.Ох, содержащей метафайлы

ОПИСАНИЕ

При печати публикации Adobe PageMaker б.Ох, содержащей несколько изображений из метафайлов (например, WMF, OLE-объект, CGM, WPG, DXF, Plot-10, ADI) на одной странице, возникает ошибка языка PostScript «undefined: OffendingCommand; [various]».

РЕШЕНИЕ

При работе с PageMaker 6.0х в Windows 3.1 выполняйте печать, используя драйвер принтера Microsoft Windows PostScript 3.58.

ИЛИ: При работе с PageMaker 6.0х в Windows 95 выполняйте печать, используя драйвер принтера Microsoft Windows PostScript 4.0 или драйвер принтера Adobe PSPrinter начиная с версии 4.0 (AdobePS).




Содержание  Назад  Вперед